Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libslurmdb-dev on Debian Unstable


Install libslurmdb-dev

Installing libslurmdb-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libslurmdb-dev

libslurmdb-dev package information

distro Debian Unstable (Sid)
section Main
name libslurmdb-dev
version 15.08.8-1
description SLURM DataBase Daemon development files
subsection libdevel
website slurm.schedmd.com
maintainer Gennaro Oliva

Uninstall libslurmdb-dev

To remove just libslurmdb-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libslurmdb-dev

Uninstall libslurmdb-dev and it’s dependent packages

To remove the libslurmdb-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libslurmdb-dev

Purging libslurmdb-dev

If you also want to delete configuration and/or data files of libslurmdb-dev from Debian Sid then this will work:

sudo apt-get purge libslurmdb-dev

To delete configuration and/or data files of libslurmdb-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libslurmdb-dev

Comments

comments