Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libsnp-sites1-dev on Debian Unstable (Sid)


Install libsnp-sites1-dev

Installing libsnp-sites1-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libsnp-sites1-dev

libsnp-sites1-dev package information

distro Debian Unstable (Sid)
section Main
name libsnp-sites1-dev
version 2.3.1-1
description Static libraries and header files for the package snp-sites
subsection libdevel
website github.com / sanger-pathogens / snp-sites
maintainer Debian Med Packaging Team

Uninstall libsnp-sites1-dev

To remove just libsnp-sites1-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libsnp-sites1-dev

Uninstall libsnp-sites1-dev and it’s dependent packages

To remove the libsnp-sites1-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libsnp-sites1-dev

Purging libsnp-sites1-dev

If you also want to delete configuration and/or data files of libsnp-sites1-dev from Debian Sid then this will work:

sudo apt-get purge libsnp-sites1-dev

To delete configuration and/or data files of libsnp-sites1-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libsnp-sites1-dev

 

Comments

comments