Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install libsofia-sip-ua0 on Debian Unstable (Sid)


Install libsofia-sip-ua0

Installing libsofia-sip-ua0 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libsofia-sip-ua0

libsofia-sip-ua0 package information

distro Debian Unstable (Sid)
section Main
name libsofia-sip-ua0
version 1.12.11+20110422.1-2+b1
description Sofia-SIP library runtime
subsection libs
website sofia-sip.sourceforge.net
maintainer Ron Lee

Uninstall libsofia-sip-ua0

To remove just libsofia-sip-ua0 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libsofia-sip-ua0

Uninstall libsofia-sip-ua0 and it’s dependent packages

To remove the libsofia-sip-ua0 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libsofia-sip-ua0

Purging libsofia-sip-ua0

If you also want to delete configuration and/or data files of libsofia-sip-ua0 from Debian Sid then this will work:

sudo apt-get purge libsofia-sip-ua0

To delete configuration and/or data files of libsofia-sip-ua0 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libsofia-sip-ua0

 

Comments

comments