Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libspatial4j-java on Debian Unstable (Sid)


Install libspatial4j-java

Installing libspatial4j-java package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libspatial4j-java

libspatial4j-java package information

distro Debian Unstable (Sid)
section Main
name libspatial4j-java
version 0.5-1
description spatial/geospatial Java library
subsection java
website github.com / locationtech / spatial4j
maintainer Debian Java Maintainers

Uninstall libspatial4j-java

To remove just libspatial4j-java package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libspatial4j-java

Uninstall libspatial4j-java and it’s dependent packages

To remove the libspatial4j-java package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libspatial4j-java

Purging libspatial4j-java

If you also want to delete configuration and/or data files of libspatial4j-java from Debian Sid then this will work:

sudo apt-get purge libspatial4j-java

To delete configuration and/or data files of libspatial4j-java and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libspatial4j-java

 

Comments

comments