Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libspatialite-dbg on Debian Unstable (Sid)


Install libspatialite-dbg

Installing libspatialite-dbg package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libspatialite-dbg

libspatialite-dbg package information

distro Debian Unstable (Sid)
section Main
name libspatialite-dbg
version 4.3.0a-5
description Geospatial extension for SQLite – debugging symbols
subsection debug
website gaia-gis.it / fossil / libspatialite
maintainer Debian GIS Project

Uninstall libspatialite-dbg

To remove just libspatialite-dbg package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libspatialite-dbg

Uninstall libspatialite-dbg and it’s dependent packages

To remove the libspatialite-dbg package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libspatialite-dbg

Purging libspatialite-dbg

If you also want to delete configuration and/or data files of libspatialite-dbg from Debian Sid then this will work:

sudo apt-get purge libspatialite-dbg

To delete configuration and/or data files of libspatialite-dbg and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libspatialite-dbg

 

Comments

comments