Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install libsss-sudo on Debian Unstable (Sid)


Install libsss-sudo

Installing libsss-sudo package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libsss-sudo

libsss-sudo package information

distro Debian Unstable (Sid)
section Main
name libsss-sudo
version 1.13.4-1
description Communicator library for sudo
subsection libs
website fedorahosted.org / sssd / 
maintainer Debian SSSD Team

Uninstall libsss-sudo

To remove just libsss-sudo package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libsss-sudo

Uninstall libsss-sudo and it’s dependent packages

To remove the libsss-sudo package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libsss-sudo

Purging libsss-sudo

If you also want to delete configuration and/or data files of libsss-sudo from Debian Sid then this will work:

sudo apt-get purge libsss-sudo

To delete configuration and/or data files of libsss-sudo and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libsss-sudo

 

Comments

comments