Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libstarpu-contrib-1.1-9 on Debian Unstable (Sid)


Install libstarpu-contrib-1.1-9

Installing libstarpu-contrib-1.1-9 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libstarpu-contrib-1.1-9

libstarpu-contrib-1.1-9 package information

distro Debian Unstable (Sid)
section Contrib
name libstarpu-contrib-1.1-9
version 1.1.4+dfsg-4+b3
description Task scheduler for heterogeneous multicore machines
subsection libs
website starpu.gforge.inria.fr
maintainer Samuel Thibault

Uninstall libstarpu-contrib-1.1-9

To remove just libstarpu-contrib-1.1-9 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libstarpu-contrib-1.1-9

Uninstall libstarpu-contrib-1.1-9 and it’s dependent packages

To remove the libstarpu-contrib-1.1-9 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libstarpu-contrib-1.1-9

Purging libstarpu-contrib-1.1-9

If you also want to delete configuration and/or data files of libstarpu-contrib-1.1-9 from Debian Sid then this will work:

sudo apt-get purge libstarpu-contrib-1.1-9

To delete configuration and/or data files of libstarpu-contrib-1.1-9 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libstarpu-contrib-1.1-9

 

Comments

comments