Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libstreams0v5 on Debian Unstable (Sid)


Install libstreams0v5

Installing libstreams0v5 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libstreams0v5

libstreams0v5 package information

distro Debian Unstable (Sid)
section Main
name libstreams0v5
version 0.7.8-2.1
description streams library for Strigi Desktop Search
subsection libs
website strigi.sourceforge.net
maintainer Debian KDE Extras Team

Uninstall libstreams0v5

To remove just libstreams0v5 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libstreams0v5

Uninstall libstreams0v5 and it’s dependent packages

To remove the libstreams0v5 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libstreams0v5

Purging libstreams0v5

If you also want to delete configuration and/or data files of libstreams0v5 from Debian Sid then this will work:

sudo apt-get purge libstreams0v5

To delete configuration and/or data files of libstreams0v5 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libstreams0v5

 

Comments

comments