Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libsuil-0-0 on Debian Unstable (Sid)


Install libsuil-0-0

Installing libsuil-0-0 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libsuil-0-0

libsuil-0-0 package information

distro Debian Unstable (Sid)
section Main
name libsuil-0-0
version 0.8.2~dfsg0-1
description library for loading and wrapping LV2 plugin UIs
subsection libs
website drobilla.net / software / suil / 
maintainer Debian Multimedia Maintainers

Uninstall libsuil-0-0

To remove just libsuil-0-0 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libsuil-0-0

Uninstall libsuil-0-0 and it’s dependent packages

To remove the libsuil-0-0 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libsuil-0-0

Purging libsuil-0-0

If you also want to delete configuration and/or data files of libsuil-0-0 from Debian Sid then this will work:

sudo apt-get purge libsuil-0-0

To delete configuration and/or data files of libsuil-0-0 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libsuil-0-0

 

Comments

comments