Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libsvnclientadapter-java-doc on Debian Unstable (Sid)


Install libsvnclientadapter-java-doc

Installing libsvnclientadapter-java-doc package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libsvnclientadapter-java-doc

libsvnclientadapter-java-doc package information

distro Debian Unstable (Sid)
section Main
name libsvnclientadapter-java-doc
version 1.10.3-4
description High-level Java API for Subversion (documentation)
subsection doc
website subclipse.tigris.org / svnClientAdapter.html
maintainer Debian Java Maintainers

Uninstall libsvnclientadapter-java-doc

To remove just libsvnclientadapter-java-doc package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libsvnclientadapter-java-doc

Uninstall libsvnclientadapter-java-doc and it’s dependent packages

To remove the libsvnclientadapter-java-doc package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libsvnclientadapter-java-doc

Purging libsvnclientadapter-java-doc

If you also want to delete configuration and/or data files of libsvnclientadapter-java-doc from Debian Sid then this will work:

sudo apt-get purge libsvnclientadapter-java-doc

To delete configuration and/or data files of libsvnclientadapter-java-doc and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libsvnclientadapter-java-doc

 

Comments

comments