Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libsynfig-dev on Debian Unstable (Sid)


Install libsynfig-dev

Installing libsynfig-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libsynfig-dev

libsynfig-dev package information

distro Debian Unstable (Sid)
section Main
name libsynfig-dev
version 1.0.2-1+b2
description synfig library development files
subsection libdevel
website synfig.org
maintainer Debian Multimedia Maintainers

Uninstall libsynfig-dev

To remove just libsynfig-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libsynfig-dev

Uninstall libsynfig-dev and it’s dependent packages

To remove the libsynfig-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libsynfig-dev

Purging libsynfig-dev

If you also want to delete configuration and/or data files of libsynfig-dev from Debian Sid then this will work:

sudo apt-get purge libsynfig-dev

To delete configuration and/or data files of libsynfig-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libsynfig-dev

 

Comments

comments