Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libsystemd-dev on Debian Unstable (Sid)


Install libsystemd-dev

Installing libsystemd-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libsystemd-dev

libsystemd-dev package information

distro Debian Unstable (Sid)
section Main
name libsystemd-dev
version 229-4
description systemd utility library – development files
subsection libdevel
website freedesktop.org / wiki / Software / systemd
maintainer Debian systemd Maintainers

Uninstall libsystemd-dev

To remove just libsystemd-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libsystemd-dev

Uninstall libsystemd-dev and it’s dependent packages

To remove the libsystemd-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libsystemd-dev

Purging libsystemd-dev

If you also want to delete configuration and/or data files of libsystemd-dev from Debian Sid then this will work:

sudo apt-get purge libsystemd-dev

To delete configuration and/or data files of libsystemd-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libsystemd-dev

 

Comments

comments