Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libtaglib-ocaml-dev on Debian Unstable (Sid)


Install libtaglib-ocaml-dev

Installing libtaglib-ocaml-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libtaglib-ocaml-dev

libtaglib-ocaml-dev package information

distro Debian Unstable (Sid)
section Main
name libtaglib-ocaml-dev
version 0.3.1-1+b3
description OCaml bindings for the TagLib Audio Meta-Data Library — devel
subsection ocaml
website savonet.sourceforge.net
maintainer Debian OCaml Maintainers

Uninstall libtaglib-ocaml-dev

To remove just libtaglib-ocaml-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libtaglib-ocaml-dev

Uninstall libtaglib-ocaml-dev and it’s dependent packages

To remove the libtaglib-ocaml-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libtaglib-ocaml-dev

Purging libtaglib-ocaml-dev

If you also want to delete configuration and/or data files of libtaglib-ocaml-dev from Debian Sid then this will work:

sudo apt-get purge libtaglib-ocaml-dev

To delete configuration and/or data files of libtaglib-ocaml-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libtaglib-ocaml-dev

Comments

comments