Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libtaoframework-opengl3.0-cil on Debian Unstable (Sid)


Install libtaoframework-opengl3.0-cil

Installing libtaoframework-opengl3.0-cil package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libtaoframework-opengl3.0-cil

libtaoframework-opengl3.0-cil package information

distro Debian Unstable (Sid)
section Main
name libtaoframework-opengl3.0-cil
version 2.1.svn20090801-14
description Tao CLI binding for OpenGL and GLU
subsection cli-mono
website sourceforge.net / projects / taoframework / 
maintainer Debian CLI Libraries Team

Uninstall libtaoframework-opengl3.0-cil

To remove just libtaoframework-opengl3.0-cil package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libtaoframework-opengl3.0-cil

Uninstall libtaoframework-opengl3.0-cil and it’s dependent packages

To remove the libtaoframework-opengl3.0-cil package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libtaoframework-opengl3.0-cil

Purging libtaoframework-opengl3.0-cil

If you also want to delete configuration and/or data files of libtaoframework-opengl3.0-cil from Debian Sid then this will work:

sudo apt-get purge libtaoframework-opengl3.0-cil

To delete configuration and/or data files of libtaoframework-opengl3.0-cil and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libtaoframework-opengl3.0-cil

 

Comments

comments