Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install libtcl8.6-dbg on Debian Unstable (Sid)


Install libtcl8.6-dbg

Installing libtcl8.6-dbg package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libtcl8.6-dbg

libtcl8.6-dbg package information

distro Debian Unstable (Sid)
section Main
name libtcl8.6-dbg
version 8.6.5+dfsg-2
description Symbol files for libtcl8.6
subsection debug
website tcl.tk
maintainer Debian Tcl/Tk Packagers

Uninstall libtcl8.6-dbg

To remove just libtcl8.6-dbg package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libtcl8.6-dbg

Uninstall libtcl8.6-dbg and it’s dependent packages

To remove the libtcl8.6-dbg package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libtcl8.6-dbg

Purging libtcl8.6-dbg

If you also want to delete configuration and/or data files of libtcl8.6-dbg from Debian Sid then this will work:

sudo apt-get purge libtcl8.6-dbg

To delete configuration and/or data files of libtcl8.6-dbg and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libtcl8.6-dbg

 

Comments

comments