Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libtelepathy-farstream-doc on Debian Unstable (Sid)


Install libtelepathy-farstream-doc

Installing libtelepathy-farstream-doc package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libtelepathy-farstream-doc

libtelepathy-farstream-doc package information

distro Debian Unstable (Sid)
section Main
name libtelepathy-farstream-doc
version 0.6.2-1
description Glue library between telepathy and farstream (documentation)
subsection doc
website telepathy.freedesktop.org
maintainer Debian Telepathy maintainers

Uninstall libtelepathy-farstream-doc

To remove just libtelepathy-farstream-doc package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libtelepathy-farstream-doc

Uninstall libtelepathy-farstream-doc and it’s dependent packages

To remove the libtelepathy-farstream-doc package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libtelepathy-farstream-doc

Purging libtelepathy-farstream-doc

If you also want to delete configuration and/or data files of libtelepathy-farstream-doc from Debian Sid then this will work:

sudo apt-get purge libtelepathy-farstream-doc

To delete configuration and/or data files of libtelepathy-farstream-doc and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libtelepathy-farstream-doc

 

Comments

comments