Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libtelepathy-qt4-doc on Debian Unstable (Sid)


Install libtelepathy-qt4-doc

Installing libtelepathy-qt4-doc package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libtelepathy-qt4-doc

libtelepathy-qt4-doc package information

distro Debian Unstable (Sid)
section Main
name libtelepathy-qt4-doc
version 0.9.6.1-6
description Qt 4 Telepathy library (documentation)
subsection doc
website telepathy.freedesktop.org / wiki / 
maintainer Debian KDE Extras Team

Uninstall libtelepathy-qt4-doc

To remove just libtelepathy-qt4-doc package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libtelepathy-qt4-doc

Uninstall libtelepathy-qt4-doc and it’s dependent packages

To remove the libtelepathy-qt4-doc package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libtelepathy-qt4-doc

Purging libtelepathy-qt4-doc

If you also want to delete configuration and/or data files of libtelepathy-qt4-doc from Debian Sid then this will work:

sudo apt-get purge libtelepathy-qt4-doc

To delete configuration and/or data files of libtelepathy-qt4-doc and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libtelepathy-qt4-doc

 

Comments

comments