Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libtidy-dev on Debian Unstable (Sid)


Install libtidy-dev

Installing libtidy-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libtidy-dev

libtidy-dev package information

distro Debian Unstable (Sid)
section Main
name libtidy-dev
version 20091223cvs-1.5
description HTML syntax checker and reformatter – development
subsection libdevel
website tidy.sourceforge.net
maintainer Jason Thomas

Uninstall libtidy-dev

To remove just libtidy-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libtidy-dev

Uninstall libtidy-dev and it’s dependent packages

To remove the libtidy-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libtidy-dev

Purging libtidy-dev

If you also want to delete configuration and/or data files of libtidy-dev from Debian Sid then this will work:

sudo apt-get purge libtidy-dev

To delete configuration and/or data files of libtidy-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libtidy-dev

 

Comments

comments