Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libtowitoko-dev on Debian Unstable (Sid)


Install libtowitoko-dev

Installing libtowitoko-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libtowitoko-dev

libtowitoko-dev package information

distro Debian Unstable (Sid)
section Main
name libtowitoko-dev
version 2.0.7-9
description Towitoko smartcard reader CT-API development files
subsection libdevel
maintainer Simon Richter

Uninstall libtowitoko-dev

To remove just libtowitoko-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libtowitoko-dev

Uninstall libtowitoko-dev and it’s dependent packages

To remove the libtowitoko-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libtowitoko-dev

Purging libtowitoko-dev

If you also want to delete configuration and/or data files of libtowitoko-dev from Debian Sid then this will work:

sudo apt-get purge libtowitoko-dev

To delete configuration and/or data files of libtowitoko-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libtowitoko-dev

 

Comments

comments