Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libtrilinos-shylu-dev on Debian Unstable (Sid)


Install libtrilinos-shylu-dev

Installing libtrilinos-shylu-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libtrilinos-shylu-dev

libtrilinos-shylu-dev package information

distro Debian Unstable (Sid)
section Main
name libtrilinos-shylu-dev
version 12.4.2-2
description solving sparse linear systems – development files
subsection libdevel
website trilinos.org
maintainer Debian Science Maintainers

Uninstall libtrilinos-shylu-dev

To remove just libtrilinos-shylu-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libtrilinos-shylu-dev

Uninstall libtrilinos-shylu-dev and it’s dependent packages

To remove the libtrilinos-shylu-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libtrilinos-shylu-dev

Purging libtrilinos-shylu-dev

If you also want to delete configuration and/or data files of libtrilinos-shylu-dev from Debian Sid then this will work:

sudo apt-get purge libtrilinos-shylu-dev

To delete configuration and/or data files of libtrilinos-shylu-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libtrilinos-shylu-dev

 

Comments

comments