Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libtsk-dev on Debian Unstable (Sid)


Install libtsk-dev

Installing libtsk-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libtsk-dev

libtsk-dev package information

distro Debian Unstable (Sid)
section Main
name libtsk-dev
version 4.2.0-3
description library for forensics analysis (development files)
subsection libdevel
website sleuthkit.org / sleuthkit
maintainer Debian Forensics

Uninstall libtsk-dev

To remove just libtsk-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libtsk-dev

Uninstall libtsk-dev and it’s dependent packages

To remove the libtsk-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libtsk-dev

Purging libtsk-dev

If you also want to delete configuration and/or data files of libtsk-dev from Debian Sid then this will work:

sudo apt-get purge libtsk-dev

To delete configuration and/or data files of libtsk-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libtsk-dev

 

Comments

comments