Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libtulip-dev on Debian Unstable (Sid)


Install libtulip-dev

Installing libtulip-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libtulip-dev

libtulip-dev package information

distro Debian Unstable (Sid)
section Main
name libtulip-dev
version 4.8.0dfsg-2+b3
description Tulip graph library – core development files
subsection libdevel
website tulip-software.org
maintainer Yann Dirson

Uninstall libtulip-dev

To remove just libtulip-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libtulip-dev

Uninstall libtulip-dev and it’s dependent packages

To remove the libtulip-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libtulip-dev

Purging libtulip-dev

If you also want to delete configuration and/or data files of libtulip-dev from Debian Sid then this will work:

sudo apt-get purge libtulip-dev

To delete configuration and/or data files of libtulip-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libtulip-dev

 

Comments

comments