Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libtulip-gui-4.8 on Debian Unstable (Sid)


Install libtulip-gui-4.8

Installing libtulip-gui-4.8 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libtulip-gui-4.8

libtulip-gui-4.8 package information

distro Debian Unstable (Sid)
section Main
name libtulip-gui-4.8
version 4.8.0dfsg-2+b3
description Tulip graph library – Qt/OpenGL GUI runtime
subsection libs
website tulip-software.org
maintainer Yann Dirson

Uninstall libtulip-gui-4.8

To remove just libtulip-gui-4.8 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libtulip-gui-4.8

Uninstall libtulip-gui-4.8 and it’s dependent packages

To remove the libtulip-gui-4.8 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libtulip-gui-4.8

Purging libtulip-gui-4.8

If you also want to delete configuration and/or data files of libtulip-gui-4.8 from Debian Sid then this will work:

sudo apt-get purge libtulip-gui-4.8

To delete configuration and/or data files of libtulip-gui-4.8 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libtulip-gui-4.8

 

Comments

comments