Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install libu1db-dev on Debian Unstable (Sid)


Install libu1db-dev

Installing libu1db-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libu1db-dev

libu1db-dev package information

distro Debian Unstable (Sid)
section Main
name libu1db-dev
version 13.10-6.1
description Ubuntu One structured data storage – C API development files
subsection libdevel
maintainer Micah Anderson

Uninstall libu1db-dev

To remove just libu1db-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libu1db-dev

Uninstall libu1db-dev and it’s dependent packages

To remove the libu1db-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libu1db-dev

Purging libu1db-dev

If you also want to delete configuration and/or data files of libu1db-dev from Debian Sid then this will work:

sudo apt-get purge libu1db-dev

To delete configuration and/or data files of libu1db-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libu1db-dev

 

Comments

comments