Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install libuchardet-dev on Debian Unstable (Sid)


Install libuchardet-dev

Installing libuchardet-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libuchardet-dev

libuchardet-dev package information

distro Debian Unstable (Sid)
section Main
name libuchardet-dev
version 0.0.1-1
description universal charset detection library – development files
subsection libdevel
website code.google.com / p / uchardet
maintainer Asias He

Uninstall libuchardet-dev

To remove just libuchardet-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libuchardet-dev

Uninstall libuchardet-dev and it’s dependent packages

To remove the libuchardet-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libuchardet-dev

Purging libuchardet-dev

If you also want to delete configuration and/or data files of libuchardet-dev from Debian Sid then this will work:

sudo apt-get purge libuchardet-dev

To delete configuration and/or data files of libuchardet-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libuchardet-dev

 

Comments

comments