Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install libuid-wrapper on Debian Unstable (Sid)


Install libuid-wrapper

Installing libuid-wrapper package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libuid-wrapper

libuid-wrapper package information

distro Debian Unstable (Sid)
section Main
name libuid-wrapper
version 1.2.0+dfsg1-1
description UID wrapper library
subsection devel
website cwrap.org / uid_wrapper.html
maintainer Debian SSSD Team

Uninstall libuid-wrapper

To remove just libuid-wrapper package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libuid-wrapper

Uninstall libuid-wrapper and it’s dependent packages

To remove the libuid-wrapper package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libuid-wrapper

Purging libuid-wrapper

If you also want to delete configuration and/or data files of libuid-wrapper from Debian Sid then this will work:

sudo apt-get purge libuid-wrapper

To delete configuration and/or data files of libuid-wrapper and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libuid-wrapper

 

Comments

comments