Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install liburdfdom-dev on Debian Unstable (Sid)


Install liburdfdom-dev

Installing liburdfdom-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install liburdfdom-dev

liburdfdom-dev package information

distro Debian Unstable (Sid)
section Main
name liburdfdom-dev
version 0.4.1-1
description URDF DOM – development files
subsection libdevel
website github.com / ros / urdfdom
maintainer Debian Science Maintainers

Uninstall liburdfdom-dev

To remove just liburdfdom-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove liburdfdom-dev

Uninstall liburdfdom-dev and it’s dependent packages

To remove the liburdfdom-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove liburdfdom-dev

Purging liburdfdom-dev

If you also want to delete configuration and/or data files of liburdfdom-dev from Debian Sid then this will work:

sudo apt-get purge liburdfdom-dev

To delete configuration and/or data files of liburdfdom-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove liburdfdom-dev

 

Comments

comments