Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install libusbredirparser1 on Debian Unstable (Sid)

Install libusbredirparser1

Installing libusbredirparser1 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libusbredirparser1

libusbredirparser1 package information

distro Debian Unstable (Sid)
section Main
name libusbredirparser1
version 0.7.1-1
description Parser for the usbredir protocol (runtime)
subsection libs
maintainer Liang Guo

Uninstall libusbredirparser1

To remove just libusbredirparser1 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libusbredirparser1

Uninstall libusbredirparser1 and it’s dependent packages

To remove the libusbredirparser1 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libusbredirparser1

Purging libusbredirparser1

If you also want to delete configuration and/or data files of libusbredirparser1 from Debian Sid then this will work:

sudo apt-get purge libusbredirparser1

To delete configuration and/or data files of libusbredirparser1 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libusbredirparser1