Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install libustr-1.0-1-dbg on Debian Unstable (Sid)

Install libustr-1.0-1-dbg

Installing libustr-1.0-1-dbg package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libustr-1.0-1-dbg

libustr-1.0-1-dbg package information

distro Debian Unstable (Sid)
section Main
name libustr-1.0-1-dbg
version 1.0.4-5
description Micro string library: debugging symbols
subsection debug
website / ustr / 
maintainer Vaclav Ovsik

Uninstall libustr-1.0-1-dbg

To remove just libustr-1.0-1-dbg package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libustr-1.0-1-dbg

Uninstall libustr-1.0-1-dbg and it’s dependent packages

To remove the libustr-1.0-1-dbg package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libustr-1.0-1-dbg

Purging libustr-1.0-1-dbg

If you also want to delete configuration and/or data files of libustr-1.0-1-dbg from Debian Sid then this will work:

sudo apt-get purge libustr-1.0-1-dbg

To delete configuration and/or data files of libustr-1.0-1-dbg and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libustr-1.0-1-dbg