Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install libustr-1.0-1 on Debian Unstable (Sid)

Install libustr-1.0-1

Installing libustr-1.0-1 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libustr-1.0-1

libustr-1.0-1 package information

distro Debian Unstable (Sid)
section Main
name libustr-1.0-1
version 1.0.4-5
description Micro string library: shared library
subsection libs
website / ustr / 
maintainer Vaclav Ovsik

Uninstall libustr-1.0-1

To remove just libustr-1.0-1 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libustr-1.0-1

Uninstall libustr-1.0-1 and it’s dependent packages

To remove the libustr-1.0-1 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libustr-1.0-1

Purging libustr-1.0-1

If you also want to delete configuration and/or data files of libustr-1.0-1 from Debian Sid then this will work:

sudo apt-get purge libustr-1.0-1

To delete configuration and/or data files of libustr-1.0-1 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libustr-1.0-1