Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install libvdk2-dev on Debian Unstable (Sid)


Install libvdk2-dev

Installing libvdk2-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libvdk2-dev

libvdk2-dev package information

distro Debian Unstable (Sid)
section Main
name libvdk2-dev
version 2.4.0-5.3
description header files and static libraries for VDK library version 2
subsection libdevel
maintainer Michael Vogt

Uninstall libvdk2-dev

To remove just libvdk2-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libvdk2-dev

Uninstall libvdk2-dev and it’s dependent packages

To remove the libvdk2-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libvdk2-dev

Purging libvdk2-dev

If you also want to delete configuration and/or data files of libvdk2-dev from Debian Sid then this will work:

sudo apt-get purge libvdk2-dev

To delete configuration and/or data files of libvdk2-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libvdk2-dev

 

Comments

comments