Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install libversioneer-clojure on Debian Unstable (Sid)

Install libversioneer-clojure

Installing libversioneer-clojure package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libversioneer-clojure

libversioneer-clojure package information

distro Debian Unstable (Sid)
section Main
name libversioneer-clojure
version 0.1.1-2
description version introspection for Leiningen-generated projects
subsection java
website / trptcolin / versioneer / 
maintainer Eugenio Cano-Manuel Mendoza

Uninstall libversioneer-clojure

To remove just libversioneer-clojure package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libversioneer-clojure

Uninstall libversioneer-clojure and it’s dependent packages

To remove the libversioneer-clojure package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libversioneer-clojure

Purging libversioneer-clojure

If you also want to delete configuration and/or data files of libversioneer-clojure from Debian Sid then this will work:

sudo apt-get purge libversioneer-clojure

To delete configuration and/or data files of libversioneer-clojure and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libversioneer-clojure