Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install libvisp-klt-dev on Debian Unstable (Sid)

Install libvisp-klt-dev

Installing libvisp-klt-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libvisp-klt-dev

libvisp-klt-dev package information

distro Debian Unstable (Sid)
section Main
name libvisp-klt-dev
version 3.0.0-4+b1
description development files for libvisp-klt
subsection libdevel
maintainer Debian Science Maintainers

Uninstall libvisp-klt-dev

To remove just libvisp-klt-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libvisp-klt-dev

Uninstall libvisp-klt-dev and it’s dependent packages

To remove the libvisp-klt-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libvisp-klt-dev

Purging libvisp-klt-dev

If you also want to delete configuration and/or data files of libvisp-klt-dev from Debian Sid then this will work:

sudo apt-get purge libvisp-klt-dev

To delete configuration and/or data files of libvisp-klt-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libvisp-klt-dev