Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install libvo-amrwbenc-dev on Debian Unstable (Sid)


Install libvo-amrwbenc-dev

Installing libvo-amrwbenc-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libvo-amrwbenc-dev

libvo-amrwbenc-dev package information

distro Debian Unstable (Sid)
section Main
name libvo-amrwbenc-dev
version 0.1.3-1
description VisualOn AMR-WB encoder library (development files)
subsection libdevel
website opencore-amr.git.sourceforge.net
maintainer Debian Multimedia Maintainers

Uninstall libvo-amrwbenc-dev

To remove just libvo-amrwbenc-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libvo-amrwbenc-dev

Uninstall libvo-amrwbenc-dev and it’s dependent packages

To remove the libvo-amrwbenc-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libvo-amrwbenc-dev

Purging libvo-amrwbenc-dev

If you also want to delete configuration and/or data files of libvo-amrwbenc-dev from Debian Sid then this will work:

sudo apt-get purge libvo-amrwbenc-dev

To delete configuration and/or data files of libvo-amrwbenc-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libvo-amrwbenc-dev

 

Comments

comments