Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install libwbxml2-0 on Debian Unstable (Sid)


Install libwbxml2-0

Installing libwbxml2-0 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libwbxml2-0

libwbxml2-0 package information

distro Debian Unstable (Sid)
section Main
name libwbxml2-0
version 0.10.7-1
description WBXML parsing and encoding library
subsection libs
website libwbxml.opensync.org
maintainer Michael Banck

Uninstall libwbxml2-0

To remove just libwbxml2-0 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libwbxml2-0

Uninstall libwbxml2-0 and it’s dependent packages

To remove the libwbxml2-0 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libwbxml2-0

Purging libwbxml2-0

If you also want to delete configuration and/or data files of libwbxml2-0 from Debian Sid then this will work:

sudo apt-get purge libwbxml2-0

To delete configuration and/or data files of libwbxml2-0 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libwbxml2-0

 

Comments

comments