Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libwtfcgi-dev on Debian Unstable (Sid)


Install libwtfcgi-dev

Installing libwtfcgi-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libwtfcgi-dev

libwtfcgi-dev package information

distro Debian Unstable (Sid)
section Main
name libwtfcgi-dev
version 3.3.4+dfsg-6
description FastCGI connector library for Wt [development]
subsection libdevel
website webtoolkit.eu
maintainer Pau Garcia i Quiles

Uninstall libwtfcgi-dev

To remove just libwtfcgi-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libwtfcgi-dev

Uninstall libwtfcgi-dev and it’s dependent packages

To remove the libwtfcgi-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libwtfcgi-dev

Purging libwtfcgi-dev

If you also want to delete configuration and/or data files of libwtfcgi-dev from Debian Sid then this will work:

sudo apt-get purge libwtfcgi-dev

To delete configuration and/or data files of libwtfcgi-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libwtfcgi-dev

 

Comments

comments