Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libwv-1.2-4 on Debian Unstable (Sid)


Install libwv-1.2-4

Installing libwv-1.2-4 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libwv-1.2-4

libwv-1.2-4 package information

distro Debian Unstable (Sid)
section Main
name libwv-1.2-4
version 1.2.9-4.2+b1
description Library for accessing Microsoft Word documents
subsection libs
website abisource.com / projects / 
maintainer Daniel Walrond

Uninstall libwv-1.2-4

To remove just libwv-1.2-4 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libwv-1.2-4

Uninstall libwv-1.2-4 and it’s dependent packages

To remove the libwv-1.2-4 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libwv-1.2-4

Purging libwv-1.2-4

If you also want to delete configuration and/or data files of libwv-1.2-4 from Debian Sid then this will work:

sudo apt-get purge libwv-1.2-4

To delete configuration and/or data files of libwv-1.2-4 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libwv-1.2-4

 

Comments

comments