Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libwvstreams-dev on Debian Unstable (Sid)


Install libwvstreams-dev

Installing libwvstreams-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libwvstreams-dev

libwvstreams-dev package information

distro Debian Unstable (Sid)
section Main
name libwvstreams-dev
version 4.6.1-7+b1
description Development libraries and header files for libwvstreams4.6
subsection libdevel
maintainer Debian QA Group

Uninstall libwvstreams-dev

To remove just libwvstreams-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libwvstreams-dev

Uninstall libwvstreams-dev and it’s dependent packages

To remove the libwvstreams-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libwvstreams-dev

Purging libwvstreams-dev

If you also want to delete configuration and/or data files of libwvstreams-dev from Debian Sid then this will work:

sudo apt-get purge libwvstreams-dev

To delete configuration and/or data files of libwvstreams-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libwvstreams-dev

 

Comments

comments