Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libwvstreams4.6-extras on Debian Unstable (Sid)


Install libwvstreams4.6-extras

Installing libwvstreams4.6-extras package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libwvstreams4.6-extras

libwvstreams4.6-extras package information

distro Debian Unstable (Sid)
section Main
name libwvstreams4.6-extras
version 4.6.1-7+b1
description C++ network libraries for rapid application development
subsection libs
maintainer Debian QA Group

Uninstall libwvstreams4.6-extras

To remove just libwvstreams4.6-extras package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libwvstreams4.6-extras

Uninstall libwvstreams4.6-extras and it’s dependent packages

To remove the libwvstreams4.6-extras package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libwvstreams4.6-extras

Purging libwvstreams4.6-extras

If you also want to delete configuration and/or data files of libwvstreams4.6-extras from Debian Sid then this will work:

sudo apt-get purge libwvstreams4.6-extras

To delete configuration and/or data files of libwvstreams4.6-extras and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libwvstreams4.6-extras

 

Comments

comments