Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libx264-148 on Debian Unstable (Sid)


Install libx264-148

Installing libx264-148 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libx264-148

libx264-148 package information

distro Debian Unstable (Sid)
section Main
name libx264-148
version 2:0.148.2643+git5c65704-1
description x264 video coding library
subsection libs
website videolan.org / developers / x264.html
maintainer Debian Multimedia Maintainers

Uninstall libx264-148

To remove just libx264-148 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libx264-148

Uninstall libx264-148 and it’s dependent packages

To remove the libx264-148 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libx264-148

Purging libx264-148

If you also want to delete configuration and/or data files of libx264-148 from Debian Sid then this will work:

sudo apt-get purge libx264-148

To delete configuration and/or data files of libx264-148 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libx264-148

 

Comments

comments