Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libxbase64-dev on Debian Unstable (Sid)


Install libxbase64-dev

Installing libxbase64-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libxbase64-dev

libxbase64-dev package information

distro Debian Unstable (Sid)
section Main
name libxbase64-dev
version 3.1.2-6
description xbase compatible C++ class library (development files)
subsection libdevel
website sourceforge.net / projects / xdb / 
maintainer Jörg Frings-Fürst

Uninstall libxbase64-dev

To remove just libxbase64-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libxbase64-dev

Uninstall libxbase64-dev and it’s dependent packages

To remove the libxbase64-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libxbase64-dev

Purging libxbase64-dev

If you also want to delete configuration and/or data files of libxbase64-dev from Debian Sid then this will work:

sudo apt-get purge libxbase64-dev

To delete configuration and/or data files of libxbase64-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libxbase64-dev

 

Comments

comments