Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libxcb-keysyms1-dev on Debian Unstable (Sid)


Install libxcb-keysyms1-dev

Installing libxcb-keysyms1-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libxcb-keysyms1-dev

libxcb-keysyms1-dev package information

distro Debian Unstable (Sid)
section Main
name libxcb-keysyms1-dev
version 0.4.0-1
description utility libraries for X C Binding — keysyms, development files
subsection libdevel
website xcb.freedesktop.org
maintainer Debian X Strike Force

Uninstall libxcb-keysyms1-dev

To remove just libxcb-keysyms1-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libxcb-keysyms1-dev

Uninstall libxcb-keysyms1-dev and it’s dependent packages

To remove the libxcb-keysyms1-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libxcb-keysyms1-dev

Purging libxcb-keysyms1-dev

If you also want to delete configuration and/or data files of libxcb-keysyms1-dev from Debian Sid then this will work:

sudo apt-get purge libxcb-keysyms1-dev

To delete configuration and/or data files of libxcb-keysyms1-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libxcb-keysyms1-dev

 

Comments

comments