Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libxen-dev on Debian Unstable (Sid)


Install libxen-dev

Installing libxen-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libxen-dev

libxen-dev package information

distro Debian Unstable (Sid)
section Main
name libxen-dev
version 4.6.0-1+nmu2
description Public headers and libs for Xen
subsection libdevel
maintainer Debian Xen Team

Uninstall libxen-dev

To remove just libxen-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libxen-dev

Uninstall libxen-dev and it’s dependent packages

To remove the libxen-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libxen-dev

Purging libxen-dev

If you also want to delete configuration and/or data files of libxen-dev from Debian Sid then this will work:

sudo apt-get purge libxen-dev

To delete configuration and/or data files of libxen-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libxen-dev

 

Comments

comments