Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install libxmhtml-dev on Debian Unstable (Sid)


Install libxmhtml-dev

Installing libxmhtml-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libxmhtml-dev

libxmhtml-dev package information

distro Debian Unstable (Sid)
section Main
name libxmhtml-dev
version 1.1.10-2+b1
description Motif widget for displaying HTML 3.2 (development files)
subsection libdevel
website xmhtml.sourceforge.net
maintainer Graham Inggs

Uninstall libxmhtml-dev

To remove just libxmhtml-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libxmhtml-dev

Uninstall libxmhtml-dev and it’s dependent packages

To remove the libxmhtml-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libxmhtml-dev

Purging libxmhtml-dev

If you also want to delete configuration and/or data files of libxmhtml-dev from Debian Sid then this will work:

sudo apt-get purge libxmhtml-dev

To delete configuration and/or data files of libxmhtml-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libxmhtml-dev

 

Comments

comments