Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libxmlrpc-epi-dev on Debian Unstable (Sid)


Install libxmlrpc-epi-dev

Installing libxmlrpc-epi-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libxmlrpc-epi-dev

libxmlrpc-epi-dev package information

distro Debian Unstable (Sid)
section Main
name libxmlrpc-epi-dev
version 0.54.2-1.1
description Development files for libxmlrpc-epi0, a XML-RPC request library
subsection libdevel
website xmlrpc-epi.sourceforge.net
maintainer Robin Cornelius

Uninstall libxmlrpc-epi-dev

To remove just libxmlrpc-epi-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libxmlrpc-epi-dev

Uninstall libxmlrpc-epi-dev and it’s dependent packages

To remove the libxmlrpc-epi-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libxmlrpc-epi-dev

Purging libxmlrpc-epi-dev

If you also want to delete configuration and/or data files of libxmlrpc-epi-dev from Debian Sid then this will work:

sudo apt-get purge libxmlrpc-epi-dev

To delete configuration and/or data files of libxmlrpc-epi-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libxmlrpc-epi-dev

 

Comments

comments