Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libxmlsec1-openssl on Debian Unstable (Sid)


Install libxmlsec1-openssl

Installing libxmlsec1-openssl package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libxmlsec1-openssl

libxmlsec1-openssl package information

distro Debian Unstable (Sid)
section Main
name libxmlsec1-openssl
version 1.2.20-2+b3
description Openssl engine for the XML security library
subsection libs
website aleksey.com / xmlsec / 
maintainer John V. Belmonte

Uninstall libxmlsec1-openssl

To remove just libxmlsec1-openssl package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libxmlsec1-openssl

Uninstall libxmlsec1-openssl and it’s dependent packages

To remove the libxmlsec1-openssl package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libxmlsec1-openssl

Purging libxmlsec1-openssl

If you also want to delete configuration and/or data files of libxmlsec1-openssl from Debian Sid then this will work:

sudo apt-get purge libxmlsec1-openssl

To delete configuration and/or data files of libxmlsec1-openssl and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libxmlsec1-openssl

 

Comments

comments