Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libxmmsclient++-glib1v5 on Debian Unstable (Sid)


Install libxmmsclient++-glib1v5

Installing libxmmsclient++-glib1v5 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libxmmsclient++-glib1v5

libxmmsclient++-glib1v5 package information

distro Debian Unstable (Sid)
section Main
name libxmmsclient++-glib1v5
version 0.8+dfsg-15+b2
description XMMS2 – glib client library for c++
subsection libs
website xmms2.org
maintainer Benjamin Drung

Uninstall libxmmsclient++-glib1v5

To remove just libxmmsclient++-glib1v5 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libxmmsclient++-glib1v5

Uninstall libxmmsclient++-glib1v5 and it’s dependent packages

To remove the libxmmsclient++-glib1v5 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libxmmsclient++-glib1v5

Purging libxmmsclient++-glib1v5

If you also want to delete configuration and/or data files of libxmmsclient++-glib1v5 from Debian Sid then this will work:

sudo apt-get purge libxmmsclient++-glib1v5

To delete configuration and/or data files of libxmmsclient++-glib1v5 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libxmmsclient++-glib1v5

 

Comments

comments