Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install libxqdbm3c2 on Debian Unstable (Sid)


Install libxqdbm3c2

Installing libxqdbm3c2 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libxqdbm3c2

libxqdbm3c2 package information

distro Debian Unstable (Sid)
section Main
name libxqdbm3c2
version 1.8.78-6+b4
description QDBM Database Libraries for C++ [runtime]
subsection libs
website fallabs.com / qdbm / 
maintainer KURASHIKI Satoru

Uninstall libxqdbm3c2

To remove just libxqdbm3c2 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libxqdbm3c2

Uninstall libxqdbm3c2 and it’s dependent packages

To remove the libxqdbm3c2 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libxqdbm3c2

Purging libxqdbm3c2

If you also want to delete configuration and/or data files of libxqdbm3c2 from Debian Sid then this will work:

sudo apt-get purge libxqdbm3c2

To delete configuration and/or data files of libxqdbm3c2 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libxqdbm3c2

 

Comments

comments