Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libyajl-dev on Debian Unstable (Sid)


Install libyajl-dev

Installing libyajl-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libyajl-dev

libyajl-dev package information

distro Debian Unstable (Sid)
section Main
name libyajl-dev
version 2.1.0-2
description Yet Another JSON Library – development files
subsection libdevel
website lloyd.github.com / yajl / 
maintainer John Stamp

Uninstall libyajl-dev

To remove just libyajl-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libyajl-dev

Uninstall libyajl-dev and it’s dependent packages

To remove the libyajl-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libyajl-dev

Purging libyajl-dev

If you also want to delete configuration and/or data files of libyajl-dev from Debian Sid then this will work:

sudo apt-get purge libyajl-dev

To delete configuration and/or data files of libyajl-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libyajl-dev

 

Comments

comments