Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libykpers-1-1 on Debian Unstable (Sid)


Install libykpers-1-1

Installing libykpers-1-1 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libykpers-1-1

libykpers-1-1 package information

distro Debian Unstable (Sid)
section Main
name libykpers-1-1
version 1.17.2-1
description Library for personalization of YubiKey OTP tokens
subsection libs
website developers.yubico.com / yubikey-personalization / 
maintainer Tollef Fog Heen

Uninstall libykpers-1-1

To remove just libykpers-1-1 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libykpers-1-1

Uninstall libykpers-1-1 and it’s dependent packages

To remove the libykpers-1-1 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libykpers-1-1

Purging libykpers-1-1

If you also want to delete configuration and/or data files of libykpers-1-1 from Debian Sid then this will work:

sudo apt-get purge libykpers-1-1

To delete configuration and/or data files of libykpers-1-1 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libykpers-1-1

 

Comments

comments